CX: Telephony Platform Incident
Incident Report for Sangoma
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 15:09 EDT
Monitoring
The call recordings stored in the server should be available again.
Posted Apr 23, 2024 - 11:25 EDT
Identified
One of our telephony servers went down at 10:31 EST. The server was removed from the cluster to protect the platform.

The remaining servers are currently handling the workload of the platform.

Impact:
1. A subset of the on-going calls dropped (the ones being handled by that server);
2. The recordings stored in that server (all recordings from today since 00:00 AM) might be temporarily unavailable.
Posted Apr 23, 2024 - 11:20 EDT
This incident affected: Business Voice Unified Communications Platform (UCaaS) (Sangoma CX (formerly known as Sangoma Contact Center / SC3)).