Monitoring - A fix has been implemented and we are monitoring the results.
Mar 27, 2024 - 10:58 EDT
Identified - The user name filters under Reporting/audit is not working as desired for user/agent reports found in the control panel. Development is working to resolve the issue and should have it resolve shortly. No actual CDR data is lost, so once the issue is resolved, filters will work as designed.
Mar 19, 2024 - 13:24 EDT

About This Site

We build trust through transparency.
Check this page for any service disruptions in real time.

We take pride in delivering you reliable and scalable cloud-based communication services and we know how important it is for you, your customers, and colleagues to know that services are running smoothly 24/7/365. The below information provides insight to the operational status of each of our services.

If you are experiencing any issues related to any of our services, check this status page prior to contacting our support teams for technical assistance. Click Subscribe To Updates to sign up for alerts and be notified of any service related disruptions.

CommUnity Unified Communications Platform (UCaaS) Operational
90 days ago
99.97 % uptime
Today
CommUnity Platform Operational
90 days ago
100.0 % uptime
Today
Voice Services for USA Operational
HUDweb Operational
Video Meetings Operational
myHUD Operational
Control Panel Access for Moves/Adds/Changes Operational
FaxLync Operational
Paperless Fax ? Operational
90 days ago
100.0 % uptime
Today
CRM Link Operational
Scheduled Reports Operational
Voicemail to Email Operational
Technical Support Operational
ftp.pbxtra.com Operational
CDR/ACD reports in control panel Operational
Record All ? Operational
90 days ago
99.93 % uptime
Today
Zipwhip Operational
Business Voice Unified Communications Platform (UCaaS) Operational
90 days ago
100.0 % uptime
Today
Business Voice UCaaS Operational
90 days ago
100.0 % uptime
Today
Business Voice+ UCaaS Operational
90 days ago
100.0 % uptime
Today
Sangoma CX (formerly known as Sangoma Contact Center / SC3) ? Operational
90 days ago
100.0 % uptime
Today
Business Voice SC2 Operational
90 days ago
100.0 % uptime
Today
Conference Operational
90 days ago
100.0 % uptime
Today
Fax Classic Operational
90 days ago
100.0 % uptime
Today
Fax Digital Operational
90 days ago
100.0 % uptime
Today
BV Reports ? Operational
90 days ago
100.0 % uptime
Today
Switchvox Unified Communications Platform (UCaaS) Operational
90 days ago
99.84 % uptime
Today
Switchvox Platform Operational
90 days ago
100.0 % uptime
Today
Switchvox SIP Trunking Operational
90 days ago
100.0 % uptime
Today
DCS E-Fax (Avantfax) Operational
90 days ago
100.0 % uptime
Today
Switchvox Registration Service Operational
90 days ago
100.0 % uptime
Today
Video Meetings (Sangoma Meet Integration) Operational
90 days ago
100.0 % uptime
Today
Switchvox Update Service ? Operational
90 days ago
98.88 % uptime
Today
FAXStation Operational
90 days ago
100.0 % uptime
Today
PBXact/FreePBX Unified Communications Platform (UCaaS) Operational
90 days ago
100.0 % uptime
Today
PBXact Cloud Operational
90 days ago
100.0 % uptime
Today
System Admin DDNS ? Operational
90 days ago
100.0 % uptime
Today
Fonality UCaaS Platform (trixbox, PBXtra, Connect, FCS) Operational
90 days ago
99.97 % uptime
Today
Fonality Communication Operational
90 days ago
100.0 % uptime
Today
Record All ? Operational
90 days ago
100.0 % uptime
Today
HUD classic desktop application ? Operational
90 days ago
100.0 % uptime
Today
Voice Services for USA Operational
90 days ago
100.0 % uptime
Today
Voice Services for Australia/New Zealand ? Operational
90 days ago
100.0 % uptime
Today
Control Panel Access for Moves/Adds/Changes Operational
90 days ago
100.0 % uptime
Today
HUDweb Operational
90 days ago
99.46 % uptime
Today
Sangoma TaaS Platform Operational
90 days ago
99.99 % uptime
Today
SIPStation SIP Trunking Operational
90 days ago
99.98 % uptime
Today
Managed SIP Trunking Operational
90 days ago
100.0 % uptime
Today
FAXStation - Trunking and API Services ? Operational
90 days ago
100.0 % uptime
Today
SIPStation UK - Trunking Services ? Operational
90 days ago
100.0 % uptime
Today
CPaaS and Sangoma Applications Operational
90 days ago
100.0 % uptime
Today
CPaaS Platform Operational
90 days ago
100.0 % uptime
Today
Sangoma Apps (CPaaS Packaged Apps) Operational
90 days ago
100.0 % uptime
Today
Collaboration as a Service ? Operational
90 days ago
99.98 % uptime
Today
TeamHub Desktop Operational
90 days ago
100.0 % uptime
Today
TeamHub Mobile Operational
90 days ago
100.0 % uptime
Today
Sangoma Meet Operational
90 days ago
99.94 % uptime
Today
Sangoma Talk Operational
90 days ago
100.0 % uptime
Today
Application Framework ? Operational
90 days ago
100.0 % uptime
Today
Desktop as a Service Operational
90 days ago
100.0 % uptime
Today
Connected Workspace Operational
90 days ago
100.0 % uptime
Today
Sangoma Website, Portals and Stores Operational
90 days ago
100.0 % uptime
Today
www.sangoma.com ? Operational
90 days ago
100.0 % uptime
Today
support.sangoma.com Operational
90 days ago
100.0 % uptime
Today
Business Voice Portal (portal.star2star.com) Operational
90 days ago
100.0 % uptime
Today
RocketQuote (Business Voice Quoting Portal) Operational
90 days ago
100.0 % uptime
Today
SIPStation - Store ? Operational
90 days ago
100.0 % uptime
Today
FAXStation - Web Portal ? Operational
90 days ago
100.0 % uptime
Today
FreePBX Website (www.freepbx.org) ? Operational
90 days ago
100.0 % uptime
Today
FreePBX Wiki (wiki.freepbx.org/wiki.sangoma.com) ? Operational
90 days ago
100.0 % uptime
Today
FreePBX Community Forum (community.freepbx.org) ? Operational
90 days ago
100.0 % uptime
Today
PBXact Cloud Portal (cloud.pbxact.com) ? Operational
90 days ago
100.0 % uptime
Today
VoIP Supply - Website ? Operational
90 days ago
100.0 % uptime
Today
VoIPSupply eCommerce ? Operational
90 days ago
100.0 % uptime
Today
Sangoma Portal (portal.sangoma.com) ? Operational
90 days ago
100.0 % uptime
Today
Sangoma Websites - digium.com ? Operational
90 days ago
100.0 % uptime
Today
Sangoma Websites - my.digiumcloud.com ? Operational
90 days ago
100.0 % uptime
Today
Business Voice Knowledge-base (https://knowledge.star2star.com/) Operational
90 days ago
100.0 % uptime
Today
Switchvox Portal (www.switchvox.com) ? Operational
90 days ago
100.0 % uptime
Today
Support Portal (help.sangoma.com) ? Operational
90 days ago
100.0 % uptime
Today
MSP Services Operational
90 days ago
99.58 % uptime
Today
Sangoma MSP Network Backbone Operational
90 days ago
100.0 % uptime
Today
Managed SDWAN Operational
90 days ago
98.32 % uptime
Today
Managed Security Operational
90 days ago
100.0 % uptime
Today
Managed Networking Operational
90 days ago
100.0 % uptime
Today
Sangoma Provisioning Services Operational
90 days ago
100.0 % uptime
Today
Telephone Provisioning Service Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
Details and Scope: There are scheduled updates to APIs being used by Business Voice and Business Voice Plus customers for Application Framework and BV Reports.
Sangoma will also be updating time servers (NTP) on our platforms.
Impact: There is no expectation of any service interruption or degradation. All calls and services are expected to continue as normal.
Time of Release: Scheduled for Thursday March 28th 2024 at 3:00 PM EST
Duration: Expected to be a 60 minute window

Posted on Mar 27, 2024 - 13:47 EDT
Details and Scope: Sangoma will be performing scheduled upgrades on our park/ presence infrastructure.
Impact: There is no expectation of any service interruption or degradation. There may be delays in park/ presence notifications during the deployment window. All calls and services are expected to continue as normal.
Time of Release: Scheduled for Thursday March 28th 2024 at 9:00 PM EST
Duration: Expected to be a 60 minute window

Posted on Mar 27, 2024 - 13:48 EDT
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024
Resolved - This incident has been resolved.
Mar 27, 16:55 EDT
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 19, 13:26 EDT
Identified - The issue has been identified and a fix is being implemented.
Mar 15, 10:58 EDT
Resolved - Infrastructure resources became unstable causing some services to be unavailable for a short time while the new resource was automatically allocated. Some users experience errors with the following applications:

- Teamhub
- Sangoma SMS

Users experience issues for 5-10 minutes starting at 10:00 AM EDT.

Mar 27, 10:42 EDT
Mar 26, 2024
Completed - The scheduled maintenance has been completed.
Mar 26, 22:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 21:00 EDT
Scheduled - Details and Scope: There are also scheduled updates to APIs being used by the Business Voice and Business Voice Plus platform and portal.
Impact: There is no expectation of any service interruption or degradation. All calls and services are expected to continue as normal.
Time of Release: Scheduled for Tuesday March 26th 2024 at 9:00 PM EST
Duration: Expected to be a 60 minute window

Mar 25, 12:17 EDT
Completed - The scheduled maintenance has been completed.
Mar 26, 17:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 15:00 EDT
Scheduled - Details and Scope: There are some planned infrastructure upgrades related to the Business Voice and Business Voice Plus platform.
Sangoma will also be performing a regularly scheduled maintenance on the BV portal with additional information available here (https://sangomakb.atlassian.net/wiki/spaces/SBVS/pages/60850177) once completed
Impact: There is no expectation of any service interruption or degradation. All calls and services are expected to continue as normal
Time of Release: Scheduled for Tuesday March 26th 2024 at 3:00 PM EST
Duration: Expected to be a 120 minute window

Mar 25, 12:16 EDT
Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024
Completed - The scheduled maintenance has been completed.
Mar 21, 22:01 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 21, 21:00 EDT
Scheduled - Details and Scope: Sangoma will be conducting scheduled maintenance on the Business Voice infrastructure.
Sangoma will also be applying security and maintenance updates for a subset of Business Voice locations.
Impact: There may be delays for presence and voicemail notifications, however, there is no expectation of any service interruption or degradation. All other calls and services are expected to continue as normal.
Time of Release: Scheduled for Thursday March 21st 2024 at 9:00 PM EST
Duration: Expected to be a 60 minute window

Mar 20, 13:48 EDT
Completed - The scheduled maintenance has been completed.
Mar 21, 08:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 21, 07:00 EDT
Scheduled - Updates will be performed to firewall equipment.
During the maintenance period a five second connection interruption may be experienced in the control panel, HUD, and active calls, while sessions are cleared.
Control panel performance may be degraded for up to a five minute period when tunnel servers are rebooted, and VPN connections are re-established.

Mar 5, 16:53 EST
Mar 20, 2024
Resolved - This incident has been resolved.
Mar 20, 08:11 EDT
Investigating - We are currently investigating this issue.
Mar 19, 11:36 EDT
Completed - The scheduled maintenance has been completed.
Mar 20, 03:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 19, 23:00 EDT
Scheduled - During this time, CommUnity services will be upgrading data storage services.
Customers may experience a disruption in voice, control panel, and HUD services on the CommUnity platform lasting up to 30 minutes in this maintenance period.

Mar 14, 18:21 EDT
Mar 19, 2024
Mar 18, 2024
Resolved - This incident has been resolved.
Mar 18, 11:59 EDT
Monitoring - As of 11:37 ET all locations received a save change to system and DST has been corrected.
Mar 11, 12:22 EDT
Identified - The issue has been identified and a fix is being implements, which involves of a Save Change to System. The issue should not impact end of day schedules and call should routes correctly.
Mar 11, 09:30 EDT
Investigating - We are currently investigating this issue.
Mar 11, 09:00 EDT
Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024
Completed - The scheduled maintenance has been completed.
Mar 15, 13:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 15, 12:00 EDT
Scheduled - Updates will be performed to firewall equipment.
During the maintenance period a five second connection interruption may be experienced in the control panel, HUD, and active calls, while sessions are cleared.

Mar 5, 16:47 EST
Completed - The scheduled maintenance has been completed.
Mar 15, 05:30 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 15, 05:00 EDT
Scheduled - Description and scope: On Friday March 15th 2024 at 5:00 a.m. EDT we will be performing a scheduled intervention in Sangoma CX that will increase the platform security and scalability. This intervention includes updating the SSL certificates on both clusters.

Cluster / ACD Class affected: acd1-aws and acd2-aws. Information about how to find the Cluster / ACD Class used by a location in the following article (https://sangomakb.atlassian.net/wiki/spaces/SCX/pages/55771496/Sangoma+CX+Platform+Maintenance+Notifications)

Impact: Not expected to cause any degradation or loss of service. Calls and Textual Interactions will still be processed.

Mar 11, 12:44 EDT
Mar 14, 2024
Completed - The scheduled maintenance has been completed.
Mar 14, 23:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 14, 22:01 EDT
Update - We will be undergoing scheduled maintenance during this time.
Mar 5, 16:49 EST
Scheduled - Updates will be performed to firewall equipment.
During the maintenance period, customers in the Eastern United States may experience a five second connection interruption in the control panel, HUD, and active calls, while sessions are cleared.

Mar 5, 16:41 EST
Completed - The scheduled maintenance has been completed.
Mar 14, 22:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 14, 21:00 EDT
Scheduled - Details and Scope: Sangoma will be performing scheduled security and maintenance upgrades impacting the Business Voice Portal.
We will also be applying security and maintenance updates for a subset of Business Voice locations.
Impact: Idle endpoints will reboot during the deployment window, but active calls will remain uninterrupted. There is no other expectation of any service interruption or degradation. All other services are expected to continue as normal.
Time of Release: Scheduled for Thursday March 14th 2024 at 9:00 PM EST
Duration: Expected to be a 60 minute window

Mar 13, 15:48 EDT