HUD (Desktop and Classic) and Control Panel not accessible - Fonality Platform
Incident Report for Sangoma
Resolved
This incident has been resolved.
Posted Apr 28, 2024 - 17:59 EDT
Identified
The problem has been identified, and improvements have been made. HUD products are now loading, but notifications, call history, zoom and chat services are still experiencing reduced performance. The admin control panel is accessible, but syncing issues are currently preventing changes from taking effect.
Posted Apr 28, 2024 - 07:53 EDT
Investigating
We are aware of the issue where some customers can not access HUD and Fonality Control Panel. The team is actively investigating and working on a fix.
Posted Apr 27, 2024 - 10:24 EDT
This incident affected: Fonality UCaaS Platform (trixbox, PBXtra, Connect, FCS) (HUD classic desktop application, Control Panel Access for Moves/Adds/Changes, HUDweb).